No.014

wd 同じ文書内で画面を分けて編集するには

Word2003/2007/2010/2013

1つの文書(ファイル)が長文のときに、離れた場所の内容を行き来して編集するような場合、毎回スクロールするのは大変です。
そこで、画面を分割したり別ウィンドウを表示したりして、同じ文書の離れた場所を効率よく編集できる方法2つ、[分割]と[新しいウィンドウを開く]をご案内します。

<分割>

まさしく画面の分割です。分割するには、次の方法や設定場所があります。

画面の中央で分割され、上下の画面で同じ文書内の違う場所を表示し、コピー/貼り付けなどの編集をすることができます。

分割して編集

分割された各場所で違う表示モードにすることもできます。

分割を元に戻すには、[表示]タブの[分割の解除]ボタン(上図)をクリックするほか、分割のバーの上をダブルクリックします。

<新しいウィンドウを開く>

同じ文書を別画面にする方法でもう1つ、別ウィンドウを開く方法があります。

[表示]タブ-[ウィンドウ]グループ-[新しいウィンドウを開く]ボタンをクリックします。

新しいウィンドウを開く

すると、同じ文書(ファイル)の画面が2つになりました。タイトル バーを見ると、「ファイル名:1」「ファイル名:2」というように表示されています。

新しいウィンドウ

これらのウィンドウは本来1つの文書ですので、どちらで編集しても保存しても構いません。
さらにウィンドウは、3つ、4つと開くこともでき、分割と同様、違う場所を表示して編集することができます。
それぞれのウィンドウは整列させると、編集しやすいです。
整列は、[表示]タブ-[ウィンドウ]グループ-[整列]ボタンより設定します。

新しいウィンドウが複数開いている状態で保存して閉じると、次に開いたときも複数のウィンドウで開いてきます。最終的には、1つのウィンドウに戻して保存してください。


Word2003では、
[分割]も[新しいウィンドウを開く]も[ウィンドウ]メニューから操作できます。

関連ヘルプ

ページ単位で選択し削除したい

サイト内検索

Officeのカテゴリ

ヘルプの森

Excel・Access・Office全般
ヘルプデスク サイト
Google ヘルプるん
詳しくは site map ページ