ヘルプの森~Excel・Access・Office全般ヘルプデスクサイト

No.001

アイコン Accessショートカット キー 一覧

Access2010

Access2010におけるショートカット キーの一覧です。
より上位バージョンでは、機能が廃止されていない限り使用可能です。
Access2003などの下位バージョンでは、一部使用できないショートカット キーがあります。
ページ内の検索は、ショートカット キー「Ctrl」+「F」よりブラウザの検索機能をお使いください。

Access の標準的なショートカット キー
データベースを開く
キー操作 目的
Ctrl + N 新しいデータベースを開く。
Ctrl + O 既存のデータベースを開く。
Alt + F4 Access 2010 を終了する。
印刷および保存を行う
キー操作 目的
Ctrl + P カレント オブジェクトまたは選択したオブジェクトを印刷する。
P または Ctrl + P 印刷プレビューから [印刷] ダイアログ ボックスを開く。
S 印刷プレビューから [ページ設定] ダイアログ ボックスを開く。
C または Esc 印刷プレビューまたはレイアウト プレビューを取り消す。
Ctrl + S または Shift + F12 データベース オブジェクトを保存する。
F12 [名前を付けて保存] ダイアログ ボックスを開く。
コンボ ボックスまたはリスト ボックスを使用する
キー操作 目的
F4 または Alt + ↓ コンボ ボックスを開く。
F9 ルックアップ フィールド (ルックアップ フィールド: Access データベースのフォームまたはレポートで使用するフィールド。テーブルまたはクエリから取得した値を表示したり、値のセットを格納したりします。) リスト ボックスまたはコンボ ボックスの内容を更新する。
1 行分下に移動する。
PageDown 1 ページ分下に移動する。
1 行分上に移動する。
PageUp 1 ページ分上に移動する。
Tab コンボ ボックスまたはリスト ボックスを閉じる。
テキストやデータの検索および置換を行う
キー操作 目的
Ctrl + F [検索と置換] ダイアログ ボックスの [検索] タブを開く (データシート ビューおよびフォーム ビューの場合のみ)。
Ctrl + H [検索と置換] ダイアログ ボックスの [置換] タブを開く (データシート ビューおよびフォーム ビューの場合のみ)。
Shift + F4 [検索と置換] ダイアログ ボックスが閉じているときに、[検索と置換] ダイアログ ボックスで指定したテキストと一致する次の箇所を検索する (データシート ビューおよびフォーム ビューの場合のみ)。
デザイン ビューで作業する
キー操作 目的
F2 データシートで編集モード (カーソルが表示されるモード) とナビゲーション モード (ナビゲーション モード: Access で、フィールド全体が選択され、カーソルが表示されないモード。ナビゲーション モードでは、方向キーを使用してフィールド間を移動します。)を切り替える。フォームまたはレポートを使用しているときにナビゲーション モードを終了するには、Esc キーを押します。
F4 プロパティ シートに切り替える (Access データベースおよび Access プロジェクトのフォームおよびレポートのデザイン ビュー)。
F5 フォームのデザイン ビューからフォーム ビューに切り替える。
F6 ウィンドウの上下を切り替える (クエリのデザイン ビュー、およびフィルター ウィンドウの場合)。
F6 フィールド グリッド、フィールド プロパティ、ナビゲーション ウィンドウ、キーボード アクセス システムのアクセス キー、ズーム コントロール、およびセキュリティ バーを順に切り替える (テーブルのデザイン ビュー)。
F7 [ビルダーの選択] ダイアログ ボックスを開く (フォームおよびレポートのデザイン ビュー ウィンドウ)。
F7 フォームまたはレポートのプロパティ シートで選択したプロパティから Visual Basic Editor を開く。
Shift + F7 または Alt + F11 Visual Basic Editor からフォームまたはレポートのデザイン ビューに切り替える。
フォームとレポートのデザイン ビューでコントロールを編集する
キー操作 目的
Ctrl + C 選択したコントロールをクリップボードにコピーする。
Ctrl + X 選択したコントロールを切り取り、クリップボードにコピーする。
Ctrl + V 選択したセクションの左上隅に、クリップボードの内容を貼り付ける。
→ または Ctrl + → 選択したコントロールを右に移動する (レイアウトに含まれるコントロールを除く)。
← または Ctrl + ← 選択したコントロールを左に移動する (レイアウトに含まれるコントロールを除く)。
↑ または Ctrl + ↑ 選択したコントロールを上に移動する。
↓ または Ctrl + ↓ 選択したコントロールを下に移動する。
Shift + ↓ 選択したコントロールの高さを高くする。
Shift + → 選択したコントロールの幅を広くする。
Shift + → レイアウトに含まれるコントロールに使用すると、レイアウト全体のサイズが変更されます。
Shift + ↑ 選択したコントロールの高さを低くする。
Shift + ← 選択したコントロールの幅を狭くする。
Shift + ← レイアウトに含まれるコントロールに使用すると、レイアウト全体のサイズが変更されます。
ウィンドウを操作する
※既定では、Microsoft Access 2010 データベースは、タブ付きドキュメントとして表示されます。ウィンドウ表示ドキュメントを使用するには、 [ファイル] タブをクリックします。[オプション] をクリックし、[Access のオプション] ダイアログ ボックスで [カレント データベース] をクリックします。次に、[ドキュメント ウィンドウ オプション] の [ウィンドウを重ねて表示する] をクリックします。
※オプションを有効にするには、カレント データベースを閉じてから再度開く必要があります。
キー操作 目的
F11 ナビゲーション ウィンドウを切り替える。
Ctrl + F6 開いているウィンドウを順に切り替える。
Enter すべてのウィンドウを最小化したときに、指定したウィンドウを元の大きさに戻す。
Ctrl + F8 アクティブ ウィンドウが最大化になっていないときに、サイズ変更モードにし、方向キーを押してウィンドウ サイズを変更する。
Alt + Space コントロール メニューを表示する。
Shift + F10 ショートカット メニューを表示する。
Ctrl + W または Ctrl + F4 アクティブ ウィンドウを閉じる。
Alt + F11 Visual Basic Editor と以前のアクティブ ウィンドウを切り替える。
ウィザードを使用して作業する
キー操作 目的
Tab ウィザード内でコントロール間のフォーカスを前に切り替える。
Alt + N ウィザードの次のページに移動する。
Alt + B ウィザードの前のページに移動する。
Alt + F ウィザードを終了する。
その他
キー操作 目的
F2 選択したハイパーリンクの完全なハイパーリンク アドレスを表示する。
F7 スペル チェックを行う。
Shift + F2 [ズーム] ウィンドウを開き、小さな入力領域にも式やテキストを入力しやすくする。
Alt + Enter デザイン ビューでプロパティ シートを表示する。
Alt + F4 Access を終了する、またはダイアログ ボックスを閉じる。
Ctrl + F2 ビルダーを起動する。
Ctrl + →または Ctrl + コンマ (,) テーブル、クエリ、フォーム、レポート、ページ、ピボットテーブル リスト、ピボットグラフ レポート、ストアド プロシージャ、または Access プロジェクト (.adp) 関数が表示されているときにビューを先へ進む方向で切り替える。ビューがさらに存在する場合に、キーを連続して押すことにより次の有効なビューに移動できます。
Ctrl + ←または Ctrl + ピリオド (.) テーブル、クエリ、フォーム、レポート、ページ、ピボットテーブル リスト、ピボットグラフ レポート、ストアド プロシージャ、または .adp 関数が表示されているときにビューを戻る方向で切り替える。ビューがさらに存在する場合に、キーを連続して押すことにより前のビューに移動できます。
※Ctrl + ピリオド (.) キーは、どのような状況においても、オブジェクトに対しては使用できません。
ナビゲーション ウィンドウのショートカット キー
キー操作 目的
Alt + Ctrl + F データベース内の任意の場所からナビゲーション ウィンドウの [検索] ボックスに移動する。
[オブジェクト] リストを編集する、およびリスト内を移動する
キー操作 目的
F2 選択したオブジェクトの名前を変更する。
1 行分下に移動する。
PageDown 1 画面分下に移動する。
End 最後のオブジェクトに移動する。
1 行分上に移動する。
PageUp 1 画面分上に移動する。
Home 先頭のオブジェクトに移動する。
オブジェクト間を移動する、およびオブジェクトを開く
キー操作 目的
Enter 選択したテーブルまたはクエリをデータシート ビューで開く。
Enter 選択したフォームまたはレポートを開く。
Enter 選択したマクロを実行する。
Ctrl + Enter 選択したテーブル、クエリ、フォーム、レポート、データ アクセス ページ、マクロ、またはモジュールをデザイン ビューで開く。
Ctrl + G Visual Basic Editor でイミディエイト ウィンドウを表示する。
メニューを操作する
キー操作 目的
Shift + F10 ショートカット メニューを表示する。
Alt または F10 アクセス キーを表示する。
Alt + Space プログラムのタイトル バーにプログラム アイコン メニューを表示する。
↓または↑ メニューまたはサブメニューの次のコマンドまたは前のコマンドを選択する。
←または→ 左または右のメニューを選択するか、表示されたサブメニューとメイン メニューを切り替える。
Home または End メニューまたはサブメニューの最初のコマンドまたは最後のコマンドを選択する。
Alt 表示されているメニューとサブメニューを同時に閉じる。
Esc 表示されているメニューを閉じるか、表示されているサブメニューのみを閉じる。
ウィンドウおよびダイアログ ボックスを操作する
プログラム ウィンドウを使用する
キー操作 目的
Alt + Tab 次のプログラムに切り替える。
Alt + Shift + Tab 前のプログラムに切り替える。
Ctrl + Esc Windows の [スタート] メニューを表示する。
Ctrl + W アクティブなデータベース ウィンドウを閉じる。
Ctrl + F6 次のデータベース ウィンドウに切り替える。
Ctrl + Shift + F6 前のデータベース ウィンドウに切り替える。
Enter すべてのウィンドウを最小化したときに、指定したウィンドウを元の大きさに戻す。
ダイアログ ボックスを使用する
キー操作 目的
Ctrl + Tab ダイアログ ボックス内の次のタブに切り替える。
Ctrl + Shift + Tab ダイアログ ボックス内の前のタブに切り替える。
Tab 次のオプション、またはオプション グループに移動する。
Shift + Tab 前のオプション、またはオプション グループに移動する。
方向キー 選択されたドロップダウン リスト ボックス内でオプション間を移動する。またはオプション グループ内でオプション間を移動する。
Space 選択されたボタンに割り当てられたアクションを実行する。またはチェック ボックスをオンまたはオフにする。
必要なオプション名の先頭文字に対応する文字キー (ドロップダウン リスト ボックスが選択されている場合) ドロップダウン リスト ボックスにあるオプション名の先頭文字でそのオプションに移動する。
Alt + 文字キー オプション名に含まれる下線付きの文字でそのオプションを選択、あるいはチェック ボックスをオンまたはオフにする。
Alt + ↓ 選択されたドロップダウン リスト ボックスを開く。
Esc 選択されたドロップダウン リスト ボックスを閉じる。
Enter ダイアログ ボックス内の既定のボタンに割り当てられたアクションを実行する。
Esc コマンドを取り消し、ダイアログ ボックスを閉じる。
Alt + F4 ダイアログ ボックスを閉じる。
テキスト ボックスで編集を行う
キー操作 目的
Home エントリの先頭に移動する。
End エントリの末尾に移動する。
←または→ 1 文字分左または右に移動する。
Ctrl + ←または Ctrl + → 1 単語分左または右に移動する。
Shift + Home 挿入ポイントからテキスト エントリの先頭までを選択する。
Shift + End 挿入ポイントからテキスト エントリの末尾までを選択する。
Shift + ← 選択範囲を 1 文字分左に移動する。
Shift + → 選択範囲を 1 文字分右に移動する。
Ctrl + Shift + ← 選択範囲を 1 単語分左に移動する。
Ctrl + Shift + → 選択範囲を 1 単語分右に移動する。
プロパティ シートを操作する
デザイン ビューでフォームまたはレポートと共にプロパティ シートを使用する
キー操作 目的
F4 プロパティ シート タブを切り替える。
↓または↑ コントロールのドロップダウン リスト内の選択を一度に 1 項目ずつ移動する。
PageDown または PageUp コントロールのドロップダウン リスト内の選択を一度に 5 項目ずつ移動する。
Tab コントロールのドロップダウン リストからプロパティ シート タブに移動する。
←または→ タブは選択されており、プロパティは選択されていないときに、プロパティ シート タブ間を移動する。
Tab プロパティが選択されているときに、タブ上で 1 つ下のプロパティに移動する。
Shift + Tab プロパティが選択されているときに、タブ上で 1 つ上のプロパティに移動する。既に一番上の場合は、タブに移動する。
Ctrl + Tab プロパティが選択されているときに、前のタブに切り替える。
Ctrl + Shift + Tab プロパティが選択されているときに、後ろのタブに切り替える。
テーブルまたはクエリと共にプロパティ シートを使用する
キー操作 目的
F4 プロパティ シート タブを切り替える。
←または→ タブは選択されており、プロパティは選択されていないときに、プロパティ シート タブ間を移動する。
Ctrl + Tab プロパティが選択されているときに、プロパティ シート タブに移動する。
Tab プロパティが選択されていないときに、タブ内の最初のプロパティに移動する。
Tab タブ上で 1 つ下のプロパティに移動する。
Shift + Tab タブ上で 1 つ上のプロパティに移動する。既に一番上の場合は、タブ自体を選択する。
Ctrl + Tab プロパティが選択されているときに、前のタブに切り替える。
Ctrl + Shift + Tab プロパティが選択されているときに、後ろのタブに切り替える。
[フィールド リスト] ウィンドウを操作する
キー操作 目的
Alt + F8 [フィールド リスト] ウィンドウを切り替える。
Enter 選択されたフィールドをフォームまたはレポートの詳細セクションに追加する。
↑または↓ [フィールド リスト] ウィンドウを上または下に移動する。
Shift + Tab 下の [フィールド リスト] ウィンドウから上のウィンドウに移動する。
Tab 上の [フィールド リスト] ウィンドウから下のウィンドウに移動する。
ヘルプ ウィンドウを使用するためのショートカット キー
キー操作 目的
Tab 次の隠しテキストやハイパーリンクを選択する。またはトピックの最上部にある [すべて表示] または [すべて非表示] を選択する。
Shift + Tab 前の隠しテキストやハイパーリンクを選択する。
Enter 選択された [すべて表示]、[すべて非表示]、隠しテキスト、またはハイパーリンクのアクションを実行する。
Alt + ← 前のヘルプ トピックに戻る。
Alt + → 次のヘルプ トピックに進む。
Ctrl + P [印刷] ダイアログ ボックスを開く。
↑または↓ 現在表示されているヘルプ トピックで、徐々に上方向または下方向にスクロールする。
PageUp または PageDown 現在表示されているヘルプ トピックで、1 ページずつ上方向または下方向にスクロールする。
Shift + F10 ヘルプ ウィンドウのコマンドのメニューを表示する。ヘルプ ウィンドウに、フォーカスを移動しておく必要があります (ヘルプ ウィンドウにフォーカスを移動するには、ヘルプ ウィンドウでアイテムをクリックします)。
テキストとデータを操作するショートカット キー
テキストやデータを選択する
フィールド内のテキストを選択する
キー操作 目的
Shift + → 選択範囲のサイズを 1 文字分右に変更する。
Ctrl + Shift + → 選択範囲のサイズを 1 単語分右に変更する。
Shift + ← 選択範囲のサイズを 1 文字分左に変更する。
Ctrl + Shift + ← 選択範囲のサイズを 1 単語分左に変更する。
フィールドまたはレコードを選択する
※選択を解除するには、反対の方向キーを押します。
キー操作 目的
Tab 次のフィールドを選択する。
F2 データシートで編集モード (カーソルが表示されるモード) とナビゲーション モード (ナビゲーション モード: Access で、フィールド全体が選択され、カーソルが表示されないモード。ナビゲーション モードでは、方向キーを使用してフィールド間を移動します。)を切り替える。フォームまたはレポートを使用しているときにナビゲーション モードを終了するには、Esc キーを押します。
Shift + Space ナビゲーション モードで、カレント レコードが選択されている状態と、カレント レコードの先頭フィールドが選択されている状態を切り替える。
Shift + ↑ カレント レコードが選択されている場合に、前のレコードまで選択範囲を拡張する。
Shift + ↓ カレント レコードが選択されている場合に、次のレコードまで選択範囲を拡張する。
Ctrl + A または Ctrl + Shift + Space すべてのレコードを選択する。
選択範囲を拡張する
キー操作 目的
F8 拡張モード (データシート ビューでは、ウィンドウの右下隅に "拡張選択" と表示される) に切り替える。繰り返し F8 キーを押すと、単語、フィールド、レコード、およびすべてのレコードまで選択範囲が拡張されます。
←または→ データシート ビューで、同じ行の隣接するフィールドまで選択範囲を拡張する。
↑または↓ データシート ビューで、隣接する行まで選択範囲を拡張する。
Shift + F8 直前に行った選択範囲の拡張を取り消す。
Esc 拡張モードを取り消す。
データシート ビューで列を選択し、移動する
キー操作 目的
Ctrl + Space ナビゲーション モード (ナビゲーション モード: Access で、フィールド全体が選択され、カーソルが表示されないモード。ナビゲーション モードでは、方向キーを使用してフィールド間を移動します。)のみで、現在の列を選択する、または選択を解除する。
Shift + → 選択されている現在の列から右の列まで選択範囲を拡張する。
Shift + ← 選択されている現在の列から左の列まで選択範囲を拡張する。
Ctrl + Shift + F8 移動モード (移動モード: 方向キーの→キーと←キーを使用してデータシート ビューの列を移動できるモード。)に切り替え、その後右方向キーまたは左方向キーを押して、選択されている列を右または左に移動する。
テキストやデータを編集する
※カーソルが表示されていない場合は、F2 キーを押します。
フィールド内でカーソルを移動する
キー操作 目的
カーソルを 1 文字分右に移動する。
Ctrl + → カーソルを 1 単語分右に移動する。
カーソルを 1 文字分左に移動する。
Ctrl + ← カーソルを 1 単語分左に移動する。
End 単一行フィールドではカーソルをフィールドの末尾に移動する。複数行フィールドでは行の末尾に移動する。
Ctrl + End 複数行フィールドで、カーソルをフィールドの末尾に移動する。
Home 単一行フィールドではカーソルをフィールドの先頭に移動する。複数行フィールドでは行の先頭に移動する。
Ctrl + Home 複数行フィールドで、カーソルをフィールドの先頭に移動する。
テキストのコピー、移動、または削除を行う
キー操作 目的
Ctrl + C 選択したテキストをクリップボードにコピーする。
Ctrl + X 選択したテキストを切り取ってクリップボードにコピーする。
Ctrl + V クリップボードの内容をカーソルの位置に貼り付ける。
BackSpace 選択したテキスト、またはカーソルの左側の 1 文字を削除する。
Del 選択したテキスト、またはカーソルの右側の 1 文字を削除する。
Ctrl + Del カーソルの右側の文字をすべて削除する。
変更内容を元に戻す
キー操作 目的
Ctrl + Z または Alt + BackSpace 入力を元に戻す。
Esc カレント フィールドまたはカレント レコードの変更内容を元に戻す。フィールドとレコードの両方の変更内容を元に戻すには、Esc キーを 2 回押します。
データシート ビューまたはフォーム ビューでデータを入力する
キー操作 目的
Ctrl + ; (セミコロン) 現在の日付を挿入する。
Ctrl + : (コロン) 現在の時刻を挿入する。
Ctrl + Alt + Space フィールドの既定値を入力する。
Ctrl + ' (単一引用符) 前のレコードの同じフィールドの値を挿入する。
Ctrl + + (プラス記号) 新しいレコードを追加する。
Ctrl + - (マイナス記号) データシートでカレント レコードを削除する
Shift + Enter カレント レコードへの変更を保存する。
Space チェック ボックスまたはオプション ボタンの値を切り替える。
Ctrl + Enter 新しい行を挿入する。
カレント データによりフィールドを再する
キー操作 目的
F9 ウィンドウ内のフィールドを再計算する。
Shift + F9 基になるテーブルに対して再クエリを行う。サブフォームの場合は、そのサブフォームの基になるテーブルに対してのみ再クエリを行います。
F9 ルックアップ フィールド (ルックアップ フィールド: Access データベースのフォームまたはレポートで使用するフィールド。テーブルまたはクエリから取得した値を表示したり、値のセットを格納したりします。) リスト ボックスまたはコンボ ボックスの内容を更新する。
レコード間の移動に使用するショートカット キー
デザイン ビュー内を移動する
キー操作 目的
F2 編集モード (カーソルが表示されるモード) とナビゲーション モードを切り替える。
F4 プロパティ シートを切り替える。
F5 フォームのデザイン ビューからフォーム ビューに切り替える。
F6 ウィンドウの上下を切り替える (マクロ、クエリのデザイン ビュー、および [フィルター/並べ替えの編集] ウィンドウの場合)。Tab キーを押しても画面上の目的のセクションに移動しない場合に F6 キーを使用する。
F6 デザイン ウィンドウ、プロパティ、ナビゲーション ウィンドウ、アクセス キー、ズーム コントロールを先に進む方向で切り替える (テーブル、フォーム、レポートのデザイン ビューの場合)。
F7 フォームまたはレポートのプロパティ シートで選択したプロパティから Visual Basic Editor を開く。
Alt + F8 フォーム、レポート、またはデータ アクセス ページで [フィールド リスト] ウィンドウを呼び出す。[フィールド リスト] ウィンドウが既に開いている場合は、フォーカスが [フィールド リスト] ウィンドウに移ります。
Shift + F7 コード モジュールが開いているときに、Visual Basic Editor からフォームまたはレポートのデザイン ビューに切り替える。
Shift + F7 フォームまたはレポートのデザイン ビューに表示されたコントロールのプロパティ シートからデザイン領域に切り替える (コントロールのフォーカスは保持される)。
Alt + Enter プロパティ シートを表示する。
Ctrl + C 選択したコントロールをクリップボードにコピーする。
Ctrl + X 選択したコントロールを切り取って、クリップボードにコピーする。
Ctrl + V 選択したセクションの左上隅に、クリップボードの内容を貼り付ける。
ページのグリッドに沿って、選択したコントロールを右に 1 ピクセル移動する。
ページのグリッドに沿って、選択したコントロールを左に 1 ピクセル移動する。
ページのグリッドに沿って、選択したコントロールを上に 1 ピクセル移動する。
※集合形式レイアウト内のコントロールの場合、選択したコントロールがレイアウト内の一番上になければ、そのコントロールの位置がすぐ上のコントロールの位置と入れ替わります。
ページのグリッドに沿って、選択したコントロールを下に 1 ピクセル移動する。
※集合形式レイアウト内のコントロールの場合、選択したコントロールがレイアウト内の一番下になければ、そのコントロールの位置がすぐ下のコントロールの位置と入れ替わります。
Ctrl + → 選択したコントロールを右に 1 ピクセル移動する。ページのグリッドは無視されます。
Ctrl + ← 選択したコントロールを左に 1 ピクセル移動する。ページのグリッドは無視されます。
Ctrl + ↑ 選択したコントロールを上に 1 ピクセル移動する。ページのグリッドは無視されます。
Ctrl + ↑ ※集合形式レイアウト内のコントロールの場合、選択したコントロールがレイアウト内の一番上になければ、そのコントロールの位置がすぐ上のコントロールの位置と入れ替わります。
Ctrl + ↓ 選択したコントロールを下に 1 ピクセル移動する。ページのグリッドは無視されます。
Ctrl + ↓ ※集合形式レイアウト内のコントロールの場合、選択したコントロールがレイアウト内の一番下になければ、そのコントロールの位置がすぐ下のコントロールの位置と入れ替わります。
Shift + → 選択したコントロールの幅を右へ 1 ピクセル広くする。
Shift + → ※集合形式レイアウト内のコントロールの場合は、レイアウト全体の幅が広くなります。
Shift + ← 選択したコントロールの幅を左へ 1 ピクセル狭くする。
Shift + ← ※集合形式レイアウト内のコントロールの場合は、レイアウト全体の幅が狭くなります。
Shift + ↑ 選択したコントロールの高さを下から 1 ピクセル低くする。
Shift + ↓ 選択したコントロールの高さを下から 1 ピクセル高くする。
データシート ビュー内を移動する
特定のレコードに移動する
キー操作 目的
F5 レコード番号ボックス (レコード番号ボックス: データシート ビューおよびフォーム ビューの左下にある、カレント レコードの番号を表示する小さなボックス。このボックスにレコード番号を入力して Enter キーを押すと、その番号のレコードに移動できます。)に移動する。次に、レコード番号を入力して、Enter キーを押します。
フィールド間およびレコード間を移動する
キー操作 目的
Tab または→ 次のフィールドに移動する。
End ナビゲーション モードで、カレント レコードの最終フィールドに移動する。
Shift + Tab、または← 前のフィールドに移動する。
Home ナビゲーション モードで、カレント レコードの先頭フィールドに移動する。
次のレコードのカレント フィールドに移動する。
Ctrl + ↓ ナビゲーション モードで、最終レコードのカレント フィールドに移動する。
Ctrl + End ナビゲーション モードで、最終レコードの最終フィールドに移動する。
前のレコードのカレント フィールドに移動する。
Ctrl + ↑ ナビゲーション モードで、先頭レコードのカレント フィールドに移動する。
Ctrl + Home ナビゲーション モードで、先頭レコードの先頭フィールドに移動する。
データの画面を移動する
キー操作 目的
PageDown 1 画面下に移動する。
PageUp 1 画面上に移動する。
Ctrl + PageDown 1 画面右に移動する。
Ctrl + PageUp 1 画面左に移動する。
サブデータシート内を移動する
特定のレコードに移動する
キー操作 目的
Alt + F5 サブデータシートからレコード番号ボックスに移動する。次に、レコード番号を入力して、Enter キーを押します。
サブデータシートの展開と折りたたみを行う
キー操作 目的
Ctrl + Shift + ↓ データシートから移動して、レコードのサブデータシートを展開する。
Ctrl + Shift + ↑ サブデータシートを折りたたむ。
データシートとサブデータシートの間を移動する
キー操作 目的
Tab データシート内の前のレコードの最終フィールドから、サブデータシートに入る。
Shift + Tab データシート内の次のレコードの先頭フィールドから、サブデータシートに入る。
Ctrl + Tab サブデータシートから出て、データシート内の次のレコードの先頭フィールドに移動する。
Ctrl + Shift + Tab サブデータシートから出て、データシート内の前のレコードの最終フィールドに移動します。
Tab サブデータシートの最後のフィールドから、データシートの次のフィールドに移動する。
データシートから、サブデータシートを飛び越して、データシートの次のレコードに移動する。
データシートから、サブデータシートを飛び越して、データシートの前のレコードに移動する。
※サブデータシート内のフィールド間またはレコード間を移動する場合も、データシート ビューと同じショートカット キーを使用できます。
フォーム ビュー内を移動する
特定のレコードに移動する
キー操作 目的
F5 レコード番号ボックスに移動する。次に、レコード番号を入力して、Enter キーを押します。
フィールド間およびレコード間を移動する
キー操作 目的
Tab 次のフィールドに移動する。
Shift + Tab 前のフィールドに移動する。
End ナビゲーション モードで、フォーム上の最後のコントロールに移動し、カレント レコードにとどまる。
Ctrl + End ナビゲーション モードで、フォーム上の最後のコントロールに移動し、最終レコードにフォーカスを置く。
Home ナビゲーション モードで、フォーム上の最初のコントロールに移動し、カレント レコードにとどまる。
Ctrl + Home ナビゲーション モードで、フォーム上の最初のコントロールに移動し、先頭レコードにフォーカスを置く。
Ctrl + PageDown 次のレコードのカレント フィールドに移動する。
Ctrl + PageUp 前のレコードのカレント フィールドに移動する。
複数ページのフォームのページ間を移動する
キー操作 目的
PageDown 次のページに移動する。レコードの最後のページの場合は、次のレコードの最後のページに移動します。
PageUp 前のページに移動する。レコードの最初のページの場合は、前のレコードの最初のページに移動します。
メイン フォームとサブフォームの間を移動する
キー操作 目的
Tab メイン フォームの先行フィールドからサブフォームに移動する。
Shift + Tab メイン フォームの後続フィールドからサブフォームに移動する。
Ctrl + Tab サブフォームを閉じ、メイン フォームの次のフィールド、または次のレコードに移動する。
Ctrl + Shift + Tab サブフォームを閉じ、メイン フォームの前のフィールド、または前のレコードに移動する。
印刷プレビューおよびレイアウト プレビュー内を移動する
ダイアログ ボックスおよびウィンドウを操作する
キー操作 目的
Ctrl + P (データシート、フォーム、およびレポートで使用可能) [印刷] から [印刷] ダイアログ ボックスを開く。
S [ページ設定] ダイアログ ボックスを開く (フォームおよびレポートでのみ使用可能)。
Z ページの一部分を拡大または縮小する。
C または Esc 印刷プレビューまたはレイアウト プレビューを取り消す。
他のページをする
キー操作 目的
Alt + F5 ページ番号ボックスに移動する。次に、ページ番号を入力して、Enter キーを押します。
PageDown または↓ [ウィンドウ サイズに合わせる] が選択されている場合に、次のページを表示する。
PageUp または↑ [ウィンドウ サイズに合わせる] が選択されている場合に、前のページを表示する。
印刷プレビューおよびレイアウト ビュー内を移動する
キー操作 目的
下にスクロールする。
PageDown 1 画面分下にスクロールする。
Ctrl + ↓ ページの下端にスクロールする。
上にスクロールする。
PageUp 1 画面分上にスクロールする。
Ctrl + ↑ ページの上端にスクロールする。
右にスクロールする。
End ページの右端に移動する。
Ctrl + End ページの右下隅に移動する。
左にスクロールする。
Home ページの左端に移動する。
Ctrl + Home ページの左上隅に移動する。
データベース ダイアグラム内を移動する
キー操作 目的
Esc テーブルのセルからテーブルのタイトル バーに移動する。
Enter テーブルのタイトル バーから最後に編集したセルに移動する。
Tab テーブルのタイトル バーから次のテーブルのタイトル バーに移動する。
Tab またはテーブル内でセルから次のセルに移動する。
Alt + ↓ テーブル内のドロップダウン リスト ボックスを開く。
ドロップダウン リスト ボックスの項目を上から下にスクロールする。
ドロップダウン リスト ボックスの中で上の項目に移動する。
Enter ドロップダウン リスト ボックスから項目を選択し、次のセルに移動する。
Space チェック ボックスのオンとオフを切り替える。
Home 行の先頭のセルに移動する。
Home または現在のセルの左端に移動する。
End 行の最後のセルに移動する。
End または現在のセルの右端に移動する。
PageDown テーブル内の次のページに移動する。
PageDown またはダイアグラムの次のページに移動する。
PageUp テーブル内の前のページに移動する。
PageUp またはダイアグラムの前のページに移動する。
クエリ デザイナー内を移動する
すべてのペイン
キー操作 目的
F6、Shift + F6 クエリ デザイナーのペイン間を移動する。
ダイアグラム ペイン
キー操作 目的
Tab、Shift + Tab テーブル間、ビュー間、関数間を (可能であれば結合線へ) 移動する。
方向キー テーブル、ビュー、関数の列間を移動する。
Space またはプラス記号キー 出力用に選択したデータ列を選ぶ。
Space またはマイナス記号キー 選択したデータ列をクエリ出力から削除する。
Del 選択したテーブル、ビュー、関数、または結合線をクエリから削除する。
※複数のアイテムが選択されている場合に Space キーを押すと、選択されたすべてのアイテムが影響を受けます。複数のアイテムを選択するには、Shift キーを押しながらマウスをクリックします。Ctrl キーを押しながらマウスをクリックすると、単一アイテムの選択状態が切り替わります。
グリッド ペイン
キー操作 目的
方向キー、Tab、または Shift + Tab セル間を移動する。
Ctrl + ↓ 現在の列の最後の行に移動する。
Ctrl + ↑ 現在の列の最初の行に移動する。
Ctrl + Home グリッドの可視領域で左上のセルに移動する。
Ctrl + End 右下のセルに移動する。
↑または↓ ドロップダウン リスト内で移動する。
Ctrl + Space グリッド列全体を選択する。
F2 編集モードとセル選択モードを切り替える。
Ctrl + C セル内で選択したテキストをクリップボードにコピーする (編集モード)。
Ctrl + X セル内で選択したテキストを切り取り、クリップボードに置く (編集モード)。
Ctrl + V クリップボードからテキストを貼り付ける (編集モード)。
Ins セル内で編集中に、挿入モードと上書きモードを切り替える。
Space [出力] 列のチェック ボックスのオンとオフを切り替える。※複数のアイテムが選択されている場合にこのキーを押すと、選択されたすべてのアイテムが影響を受けます。
Del 選択したセルの内容を削除する。
Del 選択したデータ列を含む行をクエリから削除する。 ※複数のアイテムが選択されている場合にこのキーを押すと、選択されたすべてのアイテムが影響を受けます。
Del 選択したグリッド列のすべての値を削除する。
Ins (グリッド行を選択した状態で) 既存の行の間に行を挿入する。
Ins (任意の [または] 列を選択した状態で) [または] 列を追加する。
SQL ペイン
※SQL ペインで作業する場合は、Ctrl + 方向キーによる単語間の移動や、編集メニューの切り取り、コピー、貼り付けコマンドなど、Windows の標準編集キーを使用できます。
※テキストは挿入のみが可能で、上書きすることはできません。
ピボットテーブル ビューを操作する
ピボットテーブル ビュー
ピボットテーブル ビューの要素を選択するショートカット キー
キー操作 目的
Tab 選択範囲を左から右へ移動し、次に下へ移動する。
Enter 選択範囲を上から下へ移動し、次に右へ移動する。
Shift + Tab 現在のセルの左のセルを選択する。現在のセルが一番左に位置するセルの場合、Shift + Tab キーを押すと、前の行の最後のセルが選択されます。
Shift + Enter 現在のセルの上のセルを選択する。現在のセルが一番上に位置するセルの場合、Shift + Enter キーを押すと、前の列の最後のセルが選択されます。
Ctrl + Enter 行エリアの次のアイテムの詳細セルを選択する。
Shift + Ctrl + Enter 行エリアの前のアイテムの詳細セルを選択する。
方向キー 選択範囲を方向キーの方向に移動する。行フィールドまたは列フィールドが選択されている場合、↓キーを押すと、そのフィールドの最初のデータ アイテムに移動します。次に方向キーを押すと、そのキーの方向に応じて、次のアイテムまたは前のアイテムに移動するか、あるいはフィールドに戻ります。詳細フィールドが選択されている場合は、↓キーまたは→キーを押すと、詳細エリアの最初のセルに移動します。
Shift + 方向キー 方向キーの方向に選択範囲を拡張または縮小する。
Ctrl + 方向キー 選択範囲を方向キーの方向の末端のセルに移動する。
Shift + Alt + 方向キー 選択したアイテムを方向キーの方向に移動する。
Home 現在の行の左端のセルを選択する。
End 現在の行の右端のセルを選択する。
Ctrl + Home 最初の行の左端のセルを選択する。
Ctrl + End 最後の行の最後のセルを選択する。
Shift + Ctrl + Home 最初の行の左端のセルまで選択範囲を拡張する。
Shift + Ctrl + End 最後の行の最後のセルまで選択範囲を拡張する。
Ctrl + Space 現在選択しているデータ アイテム、合計、または詳細のフィールドを選択する。
Shift + Space 現在選択しているセルの行全体を選択する。
Ctrl + A ピボットテーブル ビュー (ピボットテーブル ビュー: データシートまたはフォーム内のデータを集計し解析できるビュー。フィールドやアイテムをドラックしたりドロップダウン リストのアイテムの表示/非表示を切り替えることによって、異なる詳細レベルを表示したりレデータを構成することができます。)全体を選択する。
PageDown 次の画面を表示する。
PageUp 前の画面を表示する。
Shift + PageDown 選択範囲を 1 画面分下まで拡張する。
Shift + PageUp 選択範囲を 1 画面分縮小する。
Alt + PageDown 右隣の画面を表示する。
Alt + PageUp 左隣の画面を表示する。
Shift + Alt + PageDown 選択範囲を右のページまで拡張する。
Shift + Alt + PageUp 選択範囲を左のページまで拡張する。
コマンド実行に使用するショートカット キー
キー操作 目的
F1 ヘルプ トピックを表示する。
Shift + F10 ピボットテーブル ビューで選択した要素のショートカット メニューを表示する。ショートカット メニューを使用して、ピボットテーブル ビューのコマンドを実行します。
下線付きの文字 ショートカット メニュー内の対応するコマンドを実行する。
Esc コマンドを実行せずにショートカット メニューを閉じる。
Alt + Enter [プロパティ] ダイアログ ボックスを表示する。
Alt + F4 [プロパティ] ダイアログ ボックスを閉じる。
Esc 実行中の更新処理を取り消す。
Ctrl + C ピボットテーブル ビューで選択したデータをクリップボードにコピーする。
Ctrl + E ピボットテーブル ビューの内容を Microsoft Excel 2010 Excel 2010 にエクスポートする。
表示データの表示、非表示、フィルター処理、または並べ替えで使用するショートカット キー
キー操作 目的
Ctrl + 8 アイテムの横の展開インジケーター (プラス記号 (+) ボックス および マイナス記号 (-) ボックスボックス) を表示または非表示にする。
Ctrl + + (テンキーのプラス記号) 選択しているアイテムを展開する。
Ctrl + - (テンキーのマイナス記号) 選択しているアイテムを折りたたむ。
Alt + ↓ 現在選択しているフィールドのリストを開く。
Tab フィールドのドロップダウン リスト内で、最後に選択したアイテム、[OK] ボタン、および [キャンセル] ボタンの順でフォーカスを移動する。
方向キー フィールドのドロップダウン リストの次のアイテムに移動する。
Space フィールドのドロップダウン リストの現在のアイテムのチェック ボックスをオンまたはオフにする。
Enter 変更内容を適用して、フィールドのドロップダウン リストを閉じる。
Esc 変更内容を適用せずに、フィールドのドロップダウン リストを閉じる。
Ctrl + T オートフィルター機能をオンまたはオフにする。
Ctrl + Shift + A 選択したフィールドまたは集計に含まれるデータを昇順 (A ~ Z : 0 ~ 9) に並べ替えます。
Ctrl + Shift + Z 選択したフィールドまたは集計に含まれるデータを降順 (Z ~ A : 9 ~ 0) に並べ替えます。
Alt + Shift + ↑または Alt + Shift + ← 選択したメンバーを上または左へ移動する。
Alt + Shift + ↓または Alt + Shift + → 選択したメンバーを下または右へ移動する。
フィールドと合計の追加、およびピボットテーブル ビューのレイアウトの変更に使用するショートカット キー
[フィールド リスト] ウィンドウの操作で使用するショートカット キー
キー操作 目的
Ctrl + L [フィールド リスト] ウィンドウを表示するか、既に表示されている場合はアクティブにする。
方向キー [フィールド リスト] ウィンドウの次のアイテムに移動する。
Shift + ↑ 前のアイテムに移動し、そのアイテムを選択範囲に含める。
Shift + ↓ 次のアイテムに移動し、そのアイテムを選択範囲に含める。
Ctrl + ↑ 前のアイテムに移動するが、そのアイテムを選択範囲に含めない。
Ctrl + ↓ 次のアイテムに移動するが、そのアイテムを選択範囲に含めない。
Ctrl + Space フォーカスを持つアイテムが選択範囲に含まれている場合、選択範囲からそのアイテムを削除する。選択範囲に含まれていない場合は、選択範囲にアイテムを含めない。
プラス記号 (テンキー) [フィールド リスト] ウィンドウ内の現在のアイテムを展開して内容を表示する。または、[集計] を展開して使用可能な合計フィールドを表示する。
マイナス記号 (テンキー) [フィールド リスト] ウィンドウ内の現在のアイテムを折りたたんで内容を非表示にする。または、[集計] を折りたたんで、使用可能な合計フィールドを非表示にする。
Tab [フィールド リスト] ウィンドウ内で、最後に選択したアイテム、[追加先] ボタン、および [追加先] ボタンの横のリストの間で、フォーカスを順に移動する。
Alt + ↓ [フィールド リスト] ウィンドウ内で、[追加先] ボタンの横のドロップダウン リストを開く。方向キーを使用してリスト内の次のアイテムに移動し、次に Enter キーを押してアイテムを選択します。
Enter [追加先] ボックスの一覧に表示されているピボットテーブル ビューのエリアに、[フィールド リスト] ウィンドウ内で強調表示されているフィールドを追加する。
Alt + F4 [フィールド リスト] ウィンドウを閉じる。
フィールドおよび合計の追加で使用するショートカット キー
キー操作 目的
Ctrl + Shift + S Sum (合計) 関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + C Count (カウント) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + M Min (最小) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + X Max (最大) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + E Avg (平均) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + D StDev (標準偏差) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + T StDevP (標本標準偏差) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + V Var (分散) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + R VarP (標本分散) 集計関数を使用して、ピボットテーブル ビューで選択したフィールドの新しい集計フィールドを追加する。
Ctrl + Shift + B ピボットテーブル ビューで選択したフィールドの小計および総計を表示または非表示にする。
Ctrl + F 演算詳細フィールドを追加する。
レイアウトの変更に使用するショートカット キー
※次の 4 つのショートカットは、キーボードのテンキーで 1、2、3、または 4 を押すと動作しません。
キー操作 目的
Ctrl + 1 ピボットテーブル ビューで選択したフィールドを行エリアに移動する。
Ctrl + 2 ピボットテーブル ビューで選択したフィールドを列エリアに移動する。
Ctrl + 3 ピボットテーブル ビューで選択したフィールドをフィルター エリアに移動する。
Ctrl + 4 ピボットテーブル ビューで選択したフィールドを詳細エリアに移動する。
Ctrl + ← ピボットテーブル ビューで選択した行フィールドまたは列フィールドを上位レベルに移動する。
Ctrl + → ピボットテーブル ビューで選択した行フィールドまたは列フィールドを下位レベルに移動する。
ピボットテーブル ビューの要素の書式設定に使用するショートカット キー
※次のショートカット キーを使用するには、最初に詳細フィールドを選択するか、または詳細フィールドのデータ セルを選択します。
キー操作 目的
Ctrl + Shift + ~ (チルダ) 選択した集計フィールドまたは詳細フィールドの値に、標準の数値形式を適用する。
Ctrl + Shift + $ 選択した集計フィールドまたは詳細フィールドの値に、通貨型の表示形式を適用する。小数点以下 2 桁が表示され、負の数はかっこで囲んで表示されます。
Ctrl + Shift + % 選択した集計フィールドまたは詳細フィールドの値に、パーセント型の表示形式を適用する。
Ctrl + Shift + ^ 選択した集計フィールドまたは詳細フィールドの値に、指数型の表示形式を適用する。小数点以下 2 桁が表示されます。
Ctrl + Shift + # 選択した集計フィールドまたは詳細フィールドの値に、日付型の表示形式を適用する。日、月、および年が表示されます。
Ctrl + Shift + @ 選択した集計フィールドまたは詳細フィールドの値に、時刻型の表示形式を適用する。時間、分、および AM または PM が表示されます。
Ctrl + Shift + ! 選択した集計フィールドまたは詳細フィールドの値に、数値型の表示形式を適用する。小数点以下 2 桁が表示され、3 桁ごとに区切り文字が表示されます。負の数にはマイナス記号が付けられます。
Ctrl + B ピボットテーブル ビューで選択したフィールドのテキストを太字にする。
Ctrl + U ピボットテーブル ビューで選択したフィールドのテキストに下線を付ける。
Ctrl + l ピボットテーブル ビューで選択したフィールドのテキストを斜体にする。
ピボットグラフ ビュー
グラフの要素の選択に使用するショートカット キー
キー操作 目的
グラフ内の次のアイテムを選択する。
グラフ内の前のアイテムを選択する。
次のアイテム グループを選択する。
前のアイテム グループを選択する。
プロパティおよびオプションの操作に使用するショートカット キー
キー操作 目的
Alt + Enter [プロパティ] ダイアログ ボックスを表示する。
Alt + F4 [プロパティ] ダイアログ ボックスを閉じる。
Tab [プロパティ] ダイアログ ボックスがアクティブになっている場合、アクティブなタブで次のアイテムを選択する。
[プロパティ] ダイアログ ボックスのタブがアクティブになっている場合、次のタブを選択する。
[プロパティ] ダイアログ ボックスのタブがアクティブになっている場合、前のタブを選択する。
リストまたはパレットを含むボタンが選択されている場合、リストまたはパレットを表示する。
Shift + F10 ショートカット メニューを表示する。
下線付きの文字 ショートカット メニューのコマンドを実行する。
Esc コマンドを実行せずにショートカット メニューを閉じる。
フィールドの操作で使用するショートカット キー
キー操作 目的
Alt + ↓ 現在選択しているフィールドのリストを開く。
Tab フィールドのドロップダウン リスト内で、最後に選択したアイテム、[OK] ボタン、および [キャンセル] ボタンの間でフォーカスを順に移動する。
方向キー フィールドのドロップダウン リスト内で次のアイテムに移動する。
Space フィールドのドロップダウン リスト内で、現在のアイテムのチェック ボックスをオンまたはオフにする。
Enter フィールドのドロップダウン リストを閉じて、変更内容を適用する。
Esc 変更を適用せずにフィールドのドロップダウン リストを閉じる。
[フィールド リスト] ウィンドウの操作で使用するショートカット キー
キー操作 目的
Ctrl + L [フィールド リスト] ウィンドウを表示するか、既に表示されている場合はアクティブにする。
方向キー [フィールド リスト] ウィンドウ内の次のアイテムに移動する。
Shift + ↑ 前のアイテムに移動し、そのアイテムを選択範囲に含める。
Shift + ↓ 次のアイテムに移動し、そのアイテムを選択範囲に含める。
Ctrl + ↑ 前のアイテムに移動するが、そのアイテムを選択範囲に含めない。
Ctrl + ↓ 次のアイテムに移動するが、そのアイテムを選択範囲に含めない。
Ctrl + Space フォーカスを持つアイテムが選択範囲に含まれている場合、選択範囲からそのアイテムを削除する。選択範囲に含まれていない場合は、選択範囲にアイテムを含める。
プラス記号 (テンキー) [フィールド リスト] ウィンドウ内の現在のアイテムを展開して内容を表示する。または、[集計] を展開して、使用可能な合計フィールドを表示する。
マイナス記号 (テンキー) [フィールド リスト] ウィンドウ内の現在のアイテムを折りたたんで内容を非表示にする。または、[集計] を折りたたんで、使用可能な合計フィールドを非表示にする。
Tab [フィールド リスト] ウィンドウ内で、最後に選択したアイテム、[追加先] ボタン、および [追加先] ボタンの横のリストの間で、フォーカスを順に移動する。
Alt + ↓ [フィールド リスト] ウィンドウ内で、[追加先] ボタンの横のドロップダウン リストを開く。方向キーを使用してリスト内の次のアイテムに移動し、次に Enter キーを押してアイテムを選択します。
Enter [追加先] ボックスの一覧に表示されているドロップ エリアに、[フィールド リスト] ウィンドウ内で強調表示されているフィールドを追加する。
Alt + F4 [フィールド リスト] ウィンドウを閉じる。
Microsoft Office Fluent のリボン
1. Alt キーを押します。現在のビューで使用可能な各機能の上に、キー ヒントが表示されます。
2. 使用する機能の上に表示されるキー ヒントに示されている文字のキーを押します。
3. 押すキーによっては、さらにキー ヒントが表示されることがあります。たとえば、[外部データ] タブがアクティブであるときに C キーを押すと、[作成] タブが表示され、このタブ上のグループのキー ヒントも表示されます。
4. 使用するコマンドまたはコントロールの文字キーを押すまで、前に押した文字キーを押し続けます。使用するコマンドを含むグループの文字キーを先に押す必要がある場合があります。
※実行しようとしている操作を取り消してキー ヒントを非表示にするには、Alt キーを押します。
ヘルプ ウィンドウを使用するためのショートカット キー
ヘルプ ウィンドウでの操作
キー操作 目的
F1 ヘルプ ウィンドウを開く。
Alt + F4 ヘルプ ウィンドウを閉じる。
Alt + Tab ヘルプ ウィンドウとアクティブ プログラムを切り替える。
Alt + Home Access のホームに戻る。
Tab ヘルプ ウィンドウの次の項目を選択する。
Shift + Tab ヘルプ ウィンドウの前の項目を選択する。
Enter 選択された項目の操作を実行する。
Tab または Shift + Tab ヘルプ ウィンドウの [Access のヘルプを参照] セクションで、それぞれ次の項目、前の項目を選択する。
Enter ヘルプ ウィンドウの [Access のヘルプを参照] セクションで、選択された項目を展開するか折りたたむ。
Tab 次の隠しテキストまたはハイパーリンク (トピックの最上部にある [すべて表示] や [すべて非表示] など) を選択する。
Shift + Tab 前の隠しテキストまたはハイパーリンクを選択する。
Enter 選択された [すべて表示]、[すべて非表示]、隠しテキスト、またはハイパーリンクの操作を実行する。
Alt + ←または BackSpace 前のヘルプ トピックに戻る ([戻る] ボタン)。
Alt + → 次のヘルプ トピックに進む ([進む] ボタン)。
↑、 ↓ 現在表示されているヘルプ トピックで、それぞれ徐々に上方向または下方向にスクロールする。
PageUp、 PageDown 現在表示されているヘルプ トピックで、それぞれ 1 ページずつ上方向または下方向にスクロールする。
Shift + F10 ヘルプ ウィンドウのコマンドのメニューを表示する。これには、ヘルプ ウィンドウにフォーカスを移動しておく必要があります (ヘルプ ウィンドウにフォーカスを移動するには、ヘルプ ウィンドウをクリックします)。
Esc 最後に実行した操作を停止する ([停止] ボタン)。
F5 ウィンドウを更新する ([更新] ボタン)。
Ctrl + P 現在のヘルプ トピックを印刷する。
※カーソルが現在のヘルプ トピックにない場合は、F6 キーを押してから Ctrl キーと P キーを同時に押します。
F6 を押してから Enter を押してリストを開く 接続状態を変更する。
F6 ヘルプ ウィンドウ内の領域 (ツールバーと [検索] ボックスなど) を切り替える。
↑、 ↓ ツリー ビューの目次で、それぞれ次または前のアイテムを選択する。
←、→ ツリー ビューの目次で、選択されたアイテムをそれぞれ展開するか折りたたむ。
Microsoft Office の基本操作
表示ウィンドウを表示して使用する
キー操作 目的
Alt + Tab 次のウィンドウに切り替える。
Alt + Shift + Tab 前のウィンドウに切り替える。
Ctrl + W または Ctrl + F4 作業中のウィンドウを閉じる。
F6 プログラム ウィンドウの他のウィンドウから作業ウィンドウに移動する (時計回り)。必要に応じて F6 キーを複数回押します。
※F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バー (Microsoft Office Fluent のリボン) にフォーカスを移動し、Ctrl キーを押しながら Tab キーを押して目的の作業ウィンドウに移動します。
Ctrl + F6 複数のウィンドウが開いている場合に、次のウィンドウに切り替える。
Ctrl + Shift + F6 前のウィンドウに切り替える。
Ctrl + F8 ドキュメント ウィンドウが最大化されていないときに、[サイズ] コマンド (ウィンドウの [コントロール] メニュー) を実行する。方向キーを押してウィンドウのサイズを変更し、変更が終了したら Enter キーを押します。
Ctrl + F9 ウィンドウを最小化してアイコンにする (一部の Microsoft Office プログラムのみ)。
Ctrl + F10 選択されたウィンドウを最大化するか、元のサイズに戻す。
PrintScreen 画面の画像をクリップボードにコピーする。
Alt + PrintScreen 選択されたウィンドウの画像をクリップボードにコピーする。
テキストまたはセル内を移動する
キー操作 目的
1 文字分左に移動する。
1 文字分右に移動する。
1 行分上に移動する。
1 行分下に移動する。
Ctrl + ← 1 単語分左に移動する。
Ctrl + → 1 単語分右に移動する。
End 行末に移動する。
Home 行頭に移動する。
Ctrl + ↑ 1 段落分上に移動する。
Ctrl + ↓ 1 段落分下に移動する。
Ctrl + End テキスト ボックスの末尾に移動する。
Ctrl + Home テキスト ボックスの先頭に移動する。
Shift + F4 最後の [検索] 操作を繰り返す。
表内で移動および操作する
キー操作 目的
Tab 次のセルに移動する。
Shift + Tab 前のセルに移動する。
次の行に移動する。
前の行に移動する。
Ctrl + Tab セル内にタブを挿入する。
Enter 新しい段落を開始する。
最後の行で Tab 表の末尾に新しい行を追加する。
作業ウィンドウにアクセスして使用する
キー操作 目的
F6 プログラム ウィンドウ内の他のウィンドウから作業ウィンドウに移動する (F6 キーを複数回押す必要がある場合があります)。
※F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バーにフォーカスを移動し、Ctrl キーと Tab キーを同時に押して目的の作業ウィンドウに移動します。
Ctrl + Tab メニューまたはツールバーがアクティブであるときに、作業ウィンドウに移動する (必要に応じて Ctrl キーと Tab キーを同時に複数回押します)。
Tab または Shift + Tab 作業ウィンドウがアクティブであるときに、作業ウィンドウ内の次または前のオプションを選択する。
Ctrl + ↓ 作業ウィンドウのメニューのコマンドをすべて表示する。
↓または↑ 選択されたサブメニューの選択項目間を移動する。またはダイアログ ボックスに含まれるオプション グループの特定のオプション間を移動する。
Space または Enter 選択されたメニューを開く。または選択されたボタンに割り当てられた操作を実行する。
Shift + F10 ショートカット メニューを開く。または選択されたギャラリー アイテムのドロップダウン メニューを開く。
Home または End メニューまたはサブメニューが表示されているときに、メニューまたはサブメニューの最初または最後のコマンドを選択する。
PageUp または PageDown 選択されたギャラリー リスト内を上方向または下方向にスクロールする。
Ctrl + Home または Ctrl + End 選択されたギャラリー リストの先頭または末尾に移動する。
ダイアログ ボックスを使用する
キー操作 目的
Tab 次のオプション、またはオプション グループに移動する。
Shift + Tab 前のオプション、またはオプション グループに移動する。
Ctrl + Tab ダイアログ ボックス内の次のタブに切り替える。
Ctrl + Shift + Tab ダイアログ ボックス内の前のタブに切り替える。
方向キー 開いているドロップダウン リスト ボックス内でオプション間を移動する。またはオプション グループ内でオプション間を移動する。
Space 選択されたボタンに割り当てられたアクションを実行する。または選択されたチェック ボックスのオンとオフを切り替える。
ドロップダウン リスト内のオプションの最初の文字 リストが閉じている場合にそのリストを開き、リスト内の該当するオプションに移動する。
Alt + オプション内の下線付きの文字 オプションを選択する。またはチェック ボックスのオンとオフを切り替える。
Alt + ↓ 選択されたドロップダウン リストを開く。
Esc 選択されたドロップダウン リストを閉じる。またはコマンドを取り消してダイアログ ボックスを閉じる。
Enter ダイアログ ボックス内の既定のボタンに割り当てられたアクションを実行する。
ダイアログ ボックス内のエディット ボックスを使用する
※エディット ボックスは、ユーザー名やフォルダーのパスなどの値を入力したり貼り付ける空のボックスです。
キー操作 目的
Home エントリの先頭に移動する。
End エントリの末尾に移動する。
←または→ 1 文字分左または右に移動する。
Ctrl + ← 1 単語分左に移動する。
Ctrl + → 1 単語分右に移動する。
Shift + ← 1 文字分左側を選択または選択解除する。
Shift + → 1 文字分右側を選択または選択解除する。
Ctrl + Shift + ← 1 単語分左側を選択または選択解除する。
Ctrl + Shift + → 1 単語分右側を選択または選択解除する。
Shift + Home 挿入ポイントからエントリの先頭までを選択する。
Shift + End 挿入ポイントからエントリの末尾までを選択する。

以上、MicrosoftサイトOffice.com の「Access のショートカット キー」ページよりまとめました。

そのほかのお役立ち一覧

Access2010制限・仕様 一覧
Access2016制限・仕様 一覧
Access関数 一覧
ページのトップへ戻る